DELPHI盒子
!实时搜索: 盒子论坛 | 注册用户 | 修改信息 | 退出
检举帖 | 全文检索 | 关闭广告 | 捐赠
技术论坛
 用户名
 密  码
自动登陆(30天有效)
忘了密码
≡技术区≡
DELPHI技术
移动应用开发
Web应用开发
数据库专区
报表专区
网络通讯
开源项目
论坛精华贴
≡发布区≡
发布代码
发布控件
文档资料
经典工具
≡事务区≡
网站意见
盒子之家
招聘应聘
信息交换
论坛信息
最新加入: liugggggxxxxx
今日帖子: 34
在线用户: 16
导航: 论坛 -> 移动应用开发 斑竹:flyers,iamdream  
作者:
男 ww1000 (Delphis) ▲▲▲▲△ -
注册会员
2019/8/18 20:47:31
标题:
请问D10.32 开发安卓的SDK不能再使用旧的版本了吗? 浏览:329
加入我的收藏
楼主: 我把xe5使用的 安卓 SDK 配置路径导出(可以正常编译apk到安卓手机),然后在 D1032 导入这个SDK配置文件,发现不能编译成功apk了,

请问是什么原因?

D1032是否必须更新 android SDK ?


我有台测试手机是 安卓4.1 ,xe5 可以编译进去运行,
使用D10.32 自带的 SDK配置,不能编译进去 4.1,只能4.4以上了。
有办法解决吗?  谢谢
----------------------------------------------
阳光总在
作者:
男 luchao900 (哈你宝贝) ▲▲▲△△ -
注册会员
2019/8/18 21:13:38
1楼: 用 10.2 的进行编译,10.3的最低版本是5.1
----------------------------------------------
-
作者:
男 wang_80919 (Flying Wang) ▲▲▲▲▲ -
普通会员
2019/8/19 9:02:28
2楼: 不看后悔内置
安卓r28 api26 升级包3合1版 RAD10.3
----------------------------------------------
(C)(P)Flying Wang
作者:
男 ww1000 (Delphis) ▲▲▲▲△ -
注册会员
2019/8/19 20:32:48
3楼: 谢谢
----------------------------------------------
阳光总在
信息
登陆以后才能回复
Copyright © 2CCC.Com 盒子论坛 v2.1 版权所有 页面执行31.25毫秒 RSS