DELPHI盒子
!实时搜索: 盒子论坛 | 注册用户 | 修改信息 | 退出
检举帖 | 全文检索 | 关闭广告 | 捐赠
技术论坛
 用户名
 密  码
自动登陆(30天有效)
忘了密码
≡技术区≡
DELPHI技术
移动应用开发
Web应用开发
数据库专区
报表专区
网络通讯
开源项目
论坛精华贴
≡发布区≡
发布代码
发布控件
文档资料
经典工具
≡事务区≡
网站意见
盒子之家
招聘应聘
信息交换
论坛信息
最新加入: wpxlhy007
今日帖子: 1
在线用户: 8
导航: 论坛 -> 移动应用开发 斑竹:flyers,iamdream  
作者:
男 cmp123 (cmp123) ▲▲▲▲△ -
注册会员
2019/3/15 9:04:07
标题:
我用xe10做的app在安卓6.0没问题,但在9.0里面运行,加载png图片,图片的地方都变花屏了 浏览:211
加入我的收藏
楼主: d21.Bitmap.LoadFromFile(TPath.GetDocumentsPath + PathDelim + '/zb2.png');
----------------------------------------------
-
作者:
男 sxqwhxq (步惊云) ★☆☆☆☆ -
普通会员
2019/3/16 17:03:50
1楼: 升级到最新的10.3.1
----------------------------------------------
-
作者:
男 wang_80919 (Flying Wang) ▲▲▲▲▲ -
普通会员
2019/3/16 21:31:19
2楼: 错,是升级到 10.3.2 
否则某些控件,会让 9.0 提示 API 不兼容。
----------------------------------------------
(C)(P)Flying Wang
作者:
男 cmp123 (cmp123) ▲▲▲▲△ -
注册会员
2019/3/18 23:18:04
3楼: 好的,谢谢
----------------------------------------------
-
作者:
男 stacker (OOP才是王道) ★☆☆☆☆ -
普通会员
2019/3/19 0:03:03
4楼: 10.3.2出了吗?
----------------------------------------------
-
作者:
男 zyp1984 (小李他妈的飞刀) ★☆☆☆☆ -
普通会员
2019/3/19 14:45:25
5楼: 我用的10.3.3,可我不说。哈哈。。。
----------------------------------------------
山外青山楼外楼,能人背后有能人弄..
作者:
男 wang_80919 (Flying Wang) ▲▲▲▲▲ -
普通会员
2019/3/19 15:14:37
6楼: sorry 我看错了。最新的是 10.3.1 。解决的就是 安卓 9 的 API 兼容提示。
----------------------------------------------
(C)(P)Flying Wang
信息
登陆以后才能回复
Copyright © 2CCC.Com 盒子论坛 v2.1 版权所有 页面执行14.16016毫秒 RSS