DELPHI盒子
!实时搜索: 盒子论坛 | 注册用户 | 修改信息 | 退出
检举帖 | 全文检索 | 关闭广告 | 捐赠
技术论坛
 用户名
 密  码
自动登陆(30天有效)
忘了密码
≡技术区≡
DELPHI技术
移动应用开发
Web应用开发
数据库专区
报表专区
网络通讯
开源项目
论坛精华贴
≡发布区≡
发布代码
发布控件
文档资料
经典工具
≡事务区≡
网站意见
盒子之家
招聘应聘
信息交换
论坛信息
最新加入: hongsir2078
今日帖子: 15
在线用户: 14
导航: 论坛 -> 移动应用开发 斑竹:flyers,iamdream  
作者:
男 sxqwhxq (步惊云) ★☆☆☆☆ -
普通会员
2018/12/20 12:01:22
标题:
10.3调试出错 浏览:421
加入我的收藏
楼主: 建一个FMX,编译为android,连接手机后,可正常安装app至手机,但10.3出错:
此帖子包含附件:
PNG 图像
大小:71.5K
----------------------------------------------
-
作者:
男 droidx (droidx) ▲▲▲△△ -
注册会员
2018/12/20 16:51:58
1楼: 试试在手机上把老版本Delphi编译的app删掉
----------------------------------------------
-
作者:
男 wang_80919 (Flying Wang) ▲▲▲▲▲ -
普通会员
2018/12/20 21:52:39
2楼: 不支持 安卓 8.0 调试。
换 5 以上的 低版本 或者 8.1 或 9。
----------------------------------------------
(C)(P)Flying Wang
作者:
男 hi100 (hi100) ▲▲△△△ -
注册会员
2018/12/21 11:32:19
3楼: 是的,我折腾了一天,把调试用的手机系统回退到安卓7.0就可以了。

华为的好多老机型只能升级到安卓8.0,所以用华为老机型调试时要注意一下安卓系统的版本。
----------------------------------------------
-
作者:
男 sxqwhxq (步惊云) ★☆☆☆☆ -
普通会员
2018/12/21 11:50:10
4楼: 我的是华为荣耀V9安卓8.0。
----------------------------------------------
-
作者:
男 wang_80919 (Flying Wang) ▲▲▲▲▲ -
普通会员
2018/12/21 12:06:23
5楼: 在很多 4.2 的机器上也是同样的错误。
EMB 就是懒得改。
而且 4.X 也懒得去支持了。
所以,就只剩下 8.0 不能调试了。

还发现一个现象。
个别机器,虚拟机里头 无法调试,IDE 会一直等待。
大概是这种机器 速度太快,已经启动起来了。虚拟机里的 IDE 还不知道。还等着呢。
虚拟机外头,就没问题。
----------------------------------------------
(C)(P)Flying Wang
作者:
男 sxqwhxq (步惊云) ★☆☆☆☆ -
普通会员
2018/12/21 15:08:19
6楼: 调试不了是小问题,关键是生成的app别挑android版本就好了,要是生成的app有错误问题就粗了。
----------------------------------------------
-
信息
登陆以后才能回复
Copyright © 2CCC.Com 盒子论坛 v2.1 版权所有 页面执行58.59375毫秒 RSS