DELPHI盒子
!实时搜索: 盒子论坛 | 注册用户 | 修改信息 | 退出
检举帖 | 全文检索 | 关闭广告 | 捐赠
技术论坛
 用户名
 密  码
自动登陆(30天有效)
忘了密码
≡技术区≡
DELPHI技术
移动应用开发
Web应用开发
数据库专区
报表专区
网络通讯
开源项目
论坛精华贴
≡发布区≡
发布代码
发布控件
文档资料
经典工具
≡事务区≡
网站意见
盒子之家
招聘应聘
信息交换
论坛信息
最新加入: zhangyu123456
今日帖子: 43
在线用户: 17
导航: 论坛 -> DELPHI技术 斑竹:liumazi,sephil  
作者:
男 fpack (fpack) ▲▲▲▲▲ -
普通会员
2018/8/10 16:51:30
标题:
XE3 无法正常启动,弹出验证网站后XE3自动关闭,不给用 浏览:425
加入我的收藏
楼主: XE3突然不给用了,启动弹出个版本验证网站。XE3启动后自动关闭 
http://installers.codegear.com/tamper?Version=17.0.4770.56661&Code=00409112

原来一直用的XE3 Update2 lite 版本一直正常,2018/8/8 日后就不能用,用Keygen重新恢复注册都没效果。

防火墙出入站关闭,虚拟机里尝试用干净的系统,原版ISO安装,关闭网卡。用激活工具Activator.exe 后还是如此。

用激活工具恢复后启动显示试用14天。想想将就把14天再恢复一下。本以为好用,用着发现问题,开的时间长了大概30分钟左右,有时会长点,就不给玩无法编译需要重新启动。

折腾了半天发现,只要早于 2018-8-8 日前如2018-8-7破解的都能正常启动,没有任何异常和原来一样正常使用。但改系统时间副作用比较大,很多依赖时间。如代码库。

现在状态试用14天,到点就要关一下重新启动,工作干到一半被暂停很郁闷。

有个破解时间(cracklock)程序的可以注入修改时间,可以正常试用。我的虚拟机上不行(本本是mac,只能用虚拟机)
http://william.famille-blum.org/software/cracklock/index.html

系统: win10

大家是否一样碰到这种情况,有什么解决方法?
----------------------------------------------
-
作者:
男 wang_80919 (Flying Wang) ▲▲▲▲△ -
普通会员
2018/8/10 16:57:09
1楼: 多么简单的事情,花钱买一个正版。
立马 10.2.3 按照惯例,10.3 你都可以用。
多好的事情。
----------------------------------------------
(C)(P)Flying Wang
作者:
男 fpack (fpack) ▲▲▲▲▲ -
普通会员
2018/8/10 17:08:30
2楼: 是尝试用了 Rad 10.2.3 的版本是不错。就是有些原来的控件不支持,无奈又打回了XE3。

花钱买个正版,感觉在维护期的东西不太值了。以前d7到是正版的。
----------------------------------------------
-
作者:
男 wang_80919 (Flying Wang) ▲▲▲▲△ -
普通会员
2018/8/10 17:10:00
3楼: 据说,如果你提起。那么 买正版送 D7 以及 某个 旧版本例如 XE3。
或者 所有旧版本都送。
具体到底送什么,就不清楚了。反正是送的。
----------------------------------------------
(C)(P)Flying Wang
作者:
男 kwzlj (蓝色火焰) ▲▲▲△△ -
注册会员
2018/8/12 10:38:43
4楼: 靠,我也碰到了,莫名其妙不行了,折腾了好久,后面用“Embarcadero.Delphi.XE3.RTM.v17.0.4625.53395.Lite.v6.1”这个版本重新安装就可以了,6.3的都不行。
----------------------------------------------
-
作者:
男 roker (roker) ★☆☆☆☆ -
盒子活跃会员
2018/8/13 8:48:56
5楼: 我也碰到的同样的情况,另外一台电脑,重装系统,重装V6.3一样跳转到EMB网站.

to 4楼:
V6.1应该不是 up2 吧
----------------------------------------------
-
作者:
男 wang_80919 (Flying Wang) ▲▲▲▲△ -
普通会员
2018/8/13 8:58:23
6楼: 我认为这真是良心破解啊。
不能惯着你们用旧版本,就得逼着你们用最新版。
社区版为啥 一年 时长,就是要你们 1年后 重新申请 必须用新的社区版。
如果你们都不用最新版,那么给你们用盗版的初衷就浪费了。
----------------------------------------------
(C)(P)Flying Wang
作者:
男 roker (roker) ★☆☆☆☆ -
盒子活跃会员
2018/8/13 9:02:20
7楼: 虚拟机确实不能用那个 破解时间的,不过谢谢楼主提醒我.我也是虚拟机,改了时间果然好用了
----------------------------------------------
-
作者:
男 fpack (fpack) ▲▲▲▲▲ -
普通会员
2018/8/13 11:12:22
8楼: 大家都出现了,看了确实是破解问题。哎,只能用14天的试用版凑合着用,到时间reset下。

老项目升级比较烦不高兴搞,新项目就不再用delphi玩了。
----------------------------------------------
-
作者:
男 wang_80919 (Flying Wang) ▲▲▲▲△ -
普通会员
2018/8/13 12:53:06
9楼: 完全不知道 XE3 是怎么回事。
但是 10.X 的破解都是 SLIP 文件控制效果。破解 DLL 是不会做出时间限制的。
如果 你们的 6.1 破解没问题,那么为啥不用 6.1 的 slip 去换到 6.3 上用呢?
当然,也可能那时候没有 slip 或者 slip 6.1 6.3 不通用?
----------------------------------------------
(C)(P)Flying Wang
作者:
男 fpack (fpack) ▲▲▲▲▲ -
普通会员
2018/8/13 15:34:31
10楼: 刚才找了个 6.2 合成 update1 的lite版本测试也OK没有问题
Embarcadero.Delphi.XE3.RTM.Inc.Update1.v17.0.4723.55752.Lite.v6.2

链接: https://pan.baidu.com/s/155tC8Tf03I8WP3fFQPlMFw 密码: 9pds

稳定用用update1的,不折腾Update2版本.
----------------------------------------------
-
作者:
男 roker (roker) ★☆☆☆☆ -
盒子活跃会员
2018/8/13 17:29:31
11楼: 我也是旧项目,不折腾了,直接修改时间到2017年
----------------------------------------------
-
作者:
男 hapland (LiuBB) ▲▲▲▲▲ -
普通会员
2018/8/17 9:53:05
12楼: 我也是一样的问题,我先以为是网络环境改变了,所以激活失败了。
原来大家的XE3 Upd2都有这个问题。

@开的时间长了大概30分钟左右,就无法编译
试用版说明里面写了,试用版不仅仅是限制只能用14天,还限制每次只能用一个小时,超过一小时就不能编译了,要退出Delphi,重来才行,烦死。
只有静等高手来解决这个问题。
----------------------------------------------
-
作者:
男 wang_80919 (Flying Wang) ▲▲▲▲△ -
普通会员
2018/8/17 10:04:26
13楼: 等高手?
你们自己就懒到这种地步了?
如果你们能证明 6.3 的 破解 和 6.2 的破解不兼容,你们再等高手吧。

lite 版本,也就是 内置破解而已。
----------------------------------------------
(C)(P)Flying Wang
作者:
男 hapland (LiuBB) ▲▲▲▲▲ -
普通会员
2018/10/18 9:05:13
14楼: 已经退回6.2版本了。到目前正常。
----------------------------------------------
-
信息
登陆以后才能回复
Copyright © 2CCC.Com 盒子论坛 v2.1 版权所有 页面执行46.875毫秒 RSS