安装D8所必须的东东
0.Internet Explorer 6 Service Pack 1
(Update for Internet Explorer 6 Service Pack 1 )
(http://www.microsoft.com/downloads/search.aspx?displaylang=en)

1.Microsoft .NET Framework v1.1
(.NET Framework Version 1.1 Redistributable Package)

2.Microsoft .NET Framework SDK v1.1

(.NET Framework Software Development Kit Version 1.1)

3.Java runtime v1.4
（http://download.pchome.net/system/patch/12584.html）

4.keygen
5.delphi8 for .NET setupfiles
（http://www.2ccc.com/article.asp?articleid=459）


可以先运行D8安装包中的prereqs.exe,看看需要什么


运行安装 Microsoft .NET Framework v1.1


运行安装 Microsoft .NET Framework SDK v1.1


运行安装 Java runtime v1.4


运行安装D8 setup.exe


运行keygen，先Generate再save


打开delphi8


耐心等待


开始你充满激情和挑战的智慧之旅吧！！！